Digital Receipt - Investigating Issues
Incident Report for NCR
Postmortem

This incident has been investigated and determined to be a false positive, due to an internal monitoring change. The application is currently up and fully functional.

Posted Jun 29, 2022 - 13:19 EDT

Resolved
We are currently experiencing issues for the following component(s) and are looking into them.
Posted Jun 29, 2022 - 13:18 EDT
Investigating
We are currently experiencing issues for the following component(s) and are looking into them.
Posted Jun 29, 2022 - 13:01 EDT