Site-US - Investigating Issues
Incident Report for NCR
Postmortem

This incident had no customer impact. Monitoring and auto-escalation into StatusPage was set too aggressively. Monitoring alerts were reconfigured and incident was closed. We apologize for the inconvenience.

Posted Oct 20, 2021 - 19:33 EDT

Resolved
We are currently experiencing issues for the following component(s) and are looking into them.
Posted Oct 20, 2021 - 19:07 EDT
Investigating
We are currently experiencing issues for the following component(s) and are looking into them.
Posted Oct 20, 2021 - 19:04 EDT
This incident affected: Site-US.