Promotion Execution - Investigating Issues
Incident Report for NCR
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 08:07 EDT
Monitoring
Promotion Execution application is up and running. We are investigating the glitch with our monitoring solution that triggers this status flip.
Posted Jul 27, 2021 - 07:19 EDT
Investigating
We are currently experiencing issues for the following component(s) and are looking into them.
Posted Jul 27, 2021 - 06:45 EDT