Catalog - Investigating Issues
Incident Report for NCR
Resolved
This incident was resolved at 1:27 PM ET. Impact was minimal to customer traffic, and batch jobs were automatically re-run. Team is investigating root cause. Apologies for any inconvenience this caused.
Posted Jun 12, 2021 - 13:52 EDT
Investigating
We are currently experiencing issues for the following component(s) and are looking into them.
Posted Jun 12, 2021 - 13:27 EDT